DC02 Connectivity
Incident Report for Servacus
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 11:26 BST
Monitoring
Connectivity is now showing as online and all systems are coming back online. We're still working with OR-EX on the matter and intend to change our infrastructure/paths ASAP along with emergency conversations with diverse EX/PoPs not just carriers.
Posted Apr 25, 2022 - 16:16 BST
Identified
OR-EX has identified the cause of the outage and is on-site working to resolve it.
Posted Apr 25, 2022 - 15:57 BST
Investigating
We're currently investigating issues with DC02 connectivity. Staff are on-site and working to resolve this.
Posted Apr 25, 2022 - 15:27 BST
This incident affected: Data Centre 02 (Data Hall 02).