[DC02-DH01-OVF] - Network Outage
Incident Report for Servacus
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 13:36 GMT
Monitoring
All work is complete, systems online and will continue to monitor.
Posted Mar 22, 2022 - 11:35 GMT
Identified
Open Reach have identified an issue and are working to resolve it. Engineers are currently on-site at OR-KETTERING-EX
Posted Mar 22, 2022 - 09:41 GMT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:25 GMT
Investigating
We have seen the connectivity drop offline in DC02-DH01-OVF and are currently confirming with both PATH & ISP's.
Posted Mar 22, 2022 - 09:19 GMT
This incident affected: Data Centre 02 (Data Hall 02).