PATH Connectivity Issues
Incident Report for Servacus
Resolved
This incident has been resolved.
Posted May 31, 2022 - 19:27 BST
Monitoring
Resolved @ Monitoring
Posted May 31, 2022 - 18:53 BST
Investigating
PATH are currently seeing issues with connectivity and is investigating.
Posted May 31, 2022 - 18:24 BST
This incident affected: Data Centre 02 (Data Hall 01, Data Hall 02, Data Hall 03).